Upgrading With Php 5.1.6 Prior to 5.2.17 Centos 5 Plesk 9.5.3
Professional development of web sites.
Creation, development, manufacturing sites | WEB-STYDIA.COM

The following updates do not affect Plesk Panel

First, add repository:

By default, the repository is installed PHP 5.3 must be deleted This version of the update, open configuration repository
In this section of the [atomic] insert an exception
Updating PHP to version 5.2.17
You also need to update the mcrypt module
After successful execution of the command, check version of PHP and the work (that extension loaded and on what does not swear):
And restarts the Apache web server

You may also like

No Comment

You can post first response comment.

Leave A Comment

Please enter your name. Please enter an valid email address. Please enter a message.